Intel AMT (vPro) が突然利用不可になった

雑記/
  1. home
  2. blog
  3. Intel AMT (vPro) が突然利用不可になった

標題の通り、会社で利用しているパソコン端末がいつの間にかIntel AMT (vPro)が利用できなくなっていました。

同様の条件下で同じ型式パソコンのパソコン端末は利用できているので、ネットワークやFW、スイッチ、管理サーバーの問題ではない。
そもそも、起動可否にかかわらず「GUIブラウザ画面が開かない」、「シャットダウン時にPINGが通らない」、起動可否にかかわらず、「端末管理パッケージソフトウェアからのvProコマンド送信も失敗する」・・・うーん

グーグル検索しても同様の記事は一件しかヒットせず (他は関係ない記事ばかり)、そちらも記事のようにそもそもGUIのブラウザ画面が開かないので、ログも追えない・・・詰まった。

結論から言うと、とりあえず解決はしました。 (要経過観察)
解決方法はというと・・・
(以下、特にBIOS画面内のメニューについては機種によって差異があります。)

  1. 企業ロゴが出ている最中に「CTRL+P」で Intel Management Engine BIOS Extension (以下MEBx)画面に進みます。
  2. 「MEBx Login」を選択します。
  3. ログインパスワードを入力し、詳細画面に進みます。
  4. 「Intel(R) AMT Configuration」を選択します。
  5. 既存の設定を確認し、必要であれば保存します。(IPアドレスがDHCP自動取得になっていない場合等)
  6. 「Manageability Feature Selection」を「Disabled」に変更します。
  7. 「Disabling resets networks setting~」と警告画面が表示されますので「Y」キーを押下します。
  8. 「ESC」キーを押下し、「Intel(R) AMT Configuration」を終了します。
  9. 「MEBx Exit」を選択します。
  10. 「Are you sure ~」メッセージが表示されますので、「Y」キーを押下します。
  11. 「System resets automatically」と左上に表示された後、自動的に再起動がかかります。
  12. 「BIOS メニュー」にログインします。
  13. 「セキュリティ」>「Intel AMT設定」>「AMT設定のリセット」を選択します。
  14. 「セットアップ確認画面」が表示されますので、「はい」を選択します。
  15. 「セットアップ確認画面」が再度表示されますので、「はい」を選択します。
  16. 再起動がかかり、「Found unconfigre of Intel(R) ME」「Continue with Unconfiguration(y/n)?」と表示されますので、「Y」キーを押下します。
  17. 「Unconfigration in progress・・・」と表示され、再構築作業が開始されます。
  18. 再構築作業が終了すると「System resets automatically」と表示され、自動的に再起動がかかります。
  19. 企業ロゴが出ている最中に「CTRL+P」で MEBx画面に進みます。
  20. 「MEBx Login」を選択します。
  21. 完全に初期化されているため、初期パスワード「admin」でログインします。
  22. 自動的に新しいパスワード設定になりますので、新しいパスワード(英数大文字+小文字+数字+記号)を設定します。
  23. 「Verify password」で再度新しいパスワードを入力します。
  24. 「Intel(R) AMT Configuration」を選択します。
  25. 「Activate Network Access」を選択します。
  26. 「Activates the current network settings~」と表示されますので、「Y」キーを押下します。
  27. その他設定を「2」で確認した設定に変更します。
  28. 「ESC」キーを押下し、「Intel(R) AMT Configuration」を終了します。
  29. 「MEBx Exit」を選択します。
  30. 「Are you sure ~」メッセージが表示されますので、「Y」キーを押下します。
  31. 「System resets automatically」と左上に表示された後、自動的に再起動がかかります。
  32. 「BIOS メニュー」にログインします。
  33. 「セキュリティ」>「Intel AMT設定」を表示し、設定が有効になっていることを確認します。
  34. BIOS画面を終了します。
  35. 再起動後一旦パソコン端末をシャットダウンします。
  36. 他の端末からPING疎通が出来ることを確認します。
  37. 他の端末から「http://起動端末のIPアドレス:16992」でIntel AMTの管理画面がブラウザで開くことを確認します。

何が原因だったのかログを確認しようと思ったら、案の定完全初期化したためログもクリアされてしまい、何が原因かわかりませんでした・・・

とりあえず詰まったら、完全初期化大事!ということです